PHREEQC for Windows

Top  Previous  Next

 

PHREEQC for Windows is a 32-bit Windows version of the geochemical model PHREEQC. PHREEQC for Windows contains the full functionality of PHREEQC v.2. The input files for the program are backward compatible with the normal version of PHREEQC. This means that you can use any file created with the normal version in PHREEQC for Windows. However, some options that are available in PHREEQC for Windows are not available in the standard version. The PHREEQC for Windows is developed by Vincent E.A. Post.

 

PHREEQC for Windows is not included with the AquaChem installation. PHREEQC for Windows is a public domain product, and may be downloaded from the web site below:

 

http://wwwbrr.cr.usgs.gov/projects/GWC_coupled/phreeqc/

 

 

Once you have installed PHREEQC for Windows, you must define the location of the PHREEQC.exe (executable), in the PHREEQC Preferences dialogue, available in the File menu. Then, this executable will be launched when you select PHREEQC (Advanced) from the Tools > Modeling menu option.

 

An example of the input window for PHREEQC for Windows is shown below:

 

ch7-Phreeqc-windows

 

Similar to the PHREEQC-I, any sample(s) which is (are) selected in your active list will be used as initial solutions when you load the PHREEQC for Windows program. You may select individual or multiple samples in your active samples list. You may then use the full features that PHREEQC for Windows has to offer. Once a simulation is completed, you must manually insert the results back into AquaChem by copy-and-paste, or by manually typing in the values.

 

For more details on PHREEQC for Windows, please refer to the user's manual "ManualW.pdf", which can be found in your PHREEQC for Windows installation folder. Or, you may access the On-Line help, from within PHREEQC for Windows (in the Help menu).