Navigation:  Introduction > Quick Start Demo Tutorial >

Demo Tutorial 1: Confined Aquifer Pumping Test Analysis

 

If you have not already done so, double-click the AquiferTest icon to start an AquiferTest session. The AquiferTest Welcome screen will appear:

 

[1] Click the Open other project... button and browse to the folder:
 
C:\Users\Public\Documents\AquiferTest Pro\Tutorials\

 

[2] Locate the file Tutorial 1.HYT, and click [Open] and the following window will appear:

Navigating in Aquifer Test

There are two ways to Navigate through your AquiferTest projects: using the Navigation Tabs and using the Project Navigator Panel.  Both of these are discussed below.

Navigation Tab

Each tab in the Navigation Tab strip corresponds to a step in the AquiferTest workflow. AquiferTest is set up so that information can be entered in logical succession working from left to right using Navigation tabs. The tabs shown in the Navigation Tab are dependent on the currently selected Test type (i.e. Pumping Test, Predictive Pumping Test, Slug Test, or Lugeon Test).  The image below shows the Navigation Tab for the Pumping Test you are working on in this Tutorial:

Pumping Test tab (or Slug test, as the case may be) contains project, test, and aquifer information including units.

Discharge tab (pumping test only) contains discharge data for the pumping wells.

Water Levels tab contains data for observation wells, pumping wells, and piezometers used in the selected test.

Analysis tab houses all functions needed to perform all analyses available in AquiferTest.

Site Plan tab allows wells to be plotted on a site map, and also contour drawdown data.

Reports tab allows you to easily generate printable reports of your analyses and data.

 

Project Navigator Panel

The project navigator allows you to easily switch between the functional parts of AquiferTest.

 

Clicking on any well in frame(s) where it is listed will take you to that part of the program where the relevant information is displayed or required.  For example, clicking on OW-1 in the Water Level Measurements frame will take you to the Water Levels tab and activate OW-1 for water level data entry).

The lower frames of the Project Navigator also provide access to the most frequently used functions of AquiferTest. From here you can:

access any analysis you have created;

create a new analysis;

define the time range for the data used in analysis;

add comments to the analysis;

import wells from a data file;

create a new pumping test, slug test, or lugeon test; and

contact tech support.

 

You can hide the Project Navigator by choosing View > Navigation Panel from the main menu.

You can collapse or expand any frame in the Project Navigator by clicking the ( or ) buttons beside the header that frame, respectively.

Program Options

In order to be sure that the charts that are plotted on your screen as part of this tutorial are consistent with those presented below, we will review the general settings of the program.

Select Tools > Options... from the main menu to open the general program options dialog:

The first tab allows you to enter your contact information for the automated reports.  Enter your contact information and company logo (or select none):

Next, select the General tab at the top of the dialog to review the plotting options. They should be consistent with the following:

You can dismiss the options window by clicking OK or Cancel. If any changes have been made be sure to click OK to apply the changes.

Project Background

The pumping test to be evaluated in this tutorial was conducted at Newington Airport, which overlies a 40-foot thick sand and gravel aquifer. There are 3 fully-penetrating wells in the area: Water Supply 1, Water Supply 2, and OW-1.

Water Supply 1 was pumped at 150 GPM (gallons per minute) for 24 hours,

OW-1 is located 200 feet south of Water Supply 1, and

Water Supply 2 was not pumped, but will be activated in the second exercise.

 

The objective of this section is to examine drawdown data from OW-1 and determine the aquifer transmissivity and storativity. The project basics have already been established including the units and site map (.bmp).

Pumping Test

The top portion of the Pumping Test tab contains information that describes the project details, test details, units, and aquifer parameters. Most of the information has been entered for you; however, some additional information is required.

[3] In the Pumping Test frame enter the following:

Pumping Test Name: Confined Aquifer Analysis

Performed by: Your Name

 

 

[4] In the Aquifer Properties frame enter the following:

Aquifer Thickness: 40

Type: Confined

Bar. Eff.: leave blank

 

As mentioned before, the units have been preset in this example, however you can easily change them using the drop-down menus beside each category and selecting the unit from the provided list.

The Convert existing values checkbox allows you to convert the values to the new units without having to calculate and re-enter them manually.

On the other hand if you created a pumping test with incorrect unit labels, you can switch the labels by de-selecting the Convert existing values option. That way, the physical labels will change but the numerical values remain the same.

Entering Discharge Data

Now you need to enter the discharge data for your Water Supply wells.

[5] Click on the Discharge tab and activate Water Supply 1 by choosing it from the wells list in the top left corner of the form.

[6] Select Constant and enter the discharge rate of 150 US gal/min, as shown below.

For this exercise, the pumping well Water Supply 2 will not be used; this well will be "turned on" in the second exercise, in order to see the effects of multiple pumping wells.

Entering Water Level Data

In this section, you will import observation water level data from an Excel spreadsheet.

AquiferTest can also import data from a datalogger file, a delimited text file, and even paste from the Windows clipboard; this flexibility is important as your pumping test data can be stored in different formats.

[7] Click on the Water Levels tab.

[8] Select OW-1 from the wells list in the top left corner of the form

[9] Enter 4.0 as the Static Water Level

[10] From the main menu, select File/Import/Import Data, or click on the Import data... button (circled below)

 

[11] In the dialog that appears, browse to the folder:
C:\Users\Public Documents\AquiferTest Pro\Tutorials\

 

[12] Locate the file OW-1.xlsx file and click [Open]. The water level measurements will appear in the table.

[13] If you do not see the calculated drawdown data and graph appear select the refresh button on the main toolbar.

Over the 24-hour pumping test, water levels in the observation well dropped almost 4.5 feet.

Creating an Analysis

In this section, you will create the analysis graphs, and calculate the aquifer parameters.

Time vs. Drawdown

 

[14] Click on the Analysis tab.

 

[15] In the Data from frame, check the box beside OW-1.

The first analysis you will perform on the data is the basic Time vs. Drawdown plot.

 

[16] At the top of the Analysis tab, complete the general information about the analysis as follows:

Analysis name: Time vs. Drawdown

Performed by: Your Name

Date: choose current date from the drop-down calendar
 

[17] Select Time-Drawdown from the Analysis Method frame in the Analysis Navigator.

In the next section you will create a Theis analysis of your data.

Theis Analysis

[18] Create a new analysis by selecting Analysis/Create New Analysis or clicking Create New Analysis in the Additional Tasks frame of the Project Navigator.

 

[19] At the top of the Analysis tab, complete the general information about the analysis as follows:

Analysis name: Theis

Performed by: Your Name

Date: choose current date from the drop-down calendar

 

You will see the Theis analysis name is added to the analyses list in the Analyses frame of the Project Navigator.

Theis is the default analysis selected for a pumping test for a confined aquifer.

 

[20] Select the Analysis Graph tab and click the Fit button above the graph to automatically fit the curve to the data.

 

Your graph should now look similar to the one shown below:

There are numerous graph and display options, such as gridlines, axis intervals, symbol size, and line properties. Feel free to experiment with these options now.

AquiferTest automatically calculates the Transmissivity and Storativity values and they are displayed in the Results frame of the Analysis Navigator:

You the have the option in AquiferTest to adjust the settings of the data plots.

 

[21] Click the Apply Graph settings button in the Analysis Graph toolbar, and select Linear

[22] In the Analysis Panel, under the Diagram frame, Increase the Marker size to 11.

[23] The appearance of the markers may be customized by selecting Tools> Options from the main menu, clicking the Appearance tab at the top of the Options dialog, and adjusting the Color and Shape of each data series in the Marker Symbols frame.  Note that since OW-1 is the second well entered in the Pumping Test frame, it is plotted using red circles.  Feel free to adjust the colors and shapes of the data series to match your preferences. Select OK to accept your changes or Cancel to discard.

Including and Excluding Data

AquiferTest has automatically fit the data to the curve, and calculated the aquifer parameters. However, the fit includes all of the data which is sometimes not the desired case. For example you may wish to place more emphasis on the early time data if you suspect the aquifer is leaky or some other boundary feature is affecting the results.

In this pumping test, there is a boundary condition affecting the water levels/drawdown between 700 - 1,000 feet south of Water Supply 1. You need to remove the data points after time = 100 minutes.

There are several ways to do this, either by de-activating data points in the analysis (they will remain visible but will not be considered in the current analysis) or by applying a time limit to the data (data outside the time limit is removed from the display). You will examine both options.

[24] Adjust the graph by setting the following options in the Analysis Panel:

In the Analysis Graph toolbar

Dimensionless: unchecked

 

In the Time axis frame:

Logarithm: unchecked

Minimum: 0

Maximum: 2000

Value format: 0E-0

Gridlines: unchecked

 

In the Drawdown axis frame:

Logarithm: unchecked

Minimum: 0

Maximum: 5

Value format: 0E-0

Gridlines: unchecked

Reverse: unchecked

[25] From the main menu, select Analysis > Define Analysis Time Range, or click Define analysis time range in the Analyses frame of the Project Navigator panel

 

The following dialog will be produced:

[26] Select Before and type in 101. This will include all the data-points before 101 minutes and will remove all the data-points after that period.

[27] Click [OK] and note that all points after 100 minutes have been temporarily hidden from the graph view.

[28] Now, you will modify the graph properties to focus on the early time data.

[29] Set the Maximum value for the Time axis to 105.

[30] Set the Maximum value for the Drawdown axis to 2.5.

[31] Click the Fit button above the graph to automatically fit the curve to the data. The points after 100 minutes are no longer visible.

With the later points excluded, the calculated parameters in the Results frame have changed to

Transmissivity = 4.48E3 ft2/day

Storativity = 4.27E-4

 

You will now utilize the other method to exclude data points from the graph. First you need to restore the graph to the original view:

[32] Select Define analysis time range from the Analyses frame in the Project Navigator.

[33] Choose All and click [OK].

[34] You will now exclude the late time data points from the graph. Click the Exclude button in the graph toolbar

The following window will open:

Whereas the Define analysis time range requires you to enter the range in which the data is to be INCLUDED, the Exclude function works the opposite way and requires that you define a time range in which the data will be EXCLUDED. Both perform a similar function; however, in different situations, one may be more appropriate than the other. Use your discretion for selecting the appropriate method.

To define a new period for data exclusion,

[35] Type in 101 in the Start field

[36] Type 1440 in the End field

[37] Click [Add]

[38] Select and highlight the added period (as shown below), and click [OK]

[39] Modify the graph properties as follows:

Set the Maximum value for the Time axis to 2000.

Set the Maximum value for the Drawdown axis to 5.0

 

[40] Click the Fit button above the graph to automatically fit the curve to the data.

Observe, the curve change is identical to the Define analysis time range option (as evident from the calculated parameter values in the Results frame), however the points are still visible (excluded points are shown in green highlighted portion).

The parameters in the Results - OW-1 frame should now be similar to the following:

Transmissivity = 4.48E3 ft2/day

Storativity = 4.27E-4

 

AquiferTest calculates the best fit line, however that line may not always be ideal. There are two ways in which you can adjust the curve.

[41] If you suspect that the aquifer does not conform to the Theis assumptions (confined, infinitely extending, isotropic aquifer), change the assumptions in the Model Assumptions frame of the Analysis Navigator

[42] Or, use Parameter Controls to manually adjust the curve fit.

 

To activate parameter controls, click the Parameter Controls button in the toolbar above the analysis graph

The dialog shown below allows you to change curve fit, and resulting parameters that are calculated in this analysis.

Use the slider-bars to increase or decrease a specific parameter and observe as the relative position of the curve and datapoints change in response. Alternately you can use the up/down arrow keys on your keyboard. You can also simply type in a value in the provided field.

 

[43] Close the Parameters dialog, by clicking on the [X] button in the upper right corner.

[44] Restore the automated fit parameter values, by clicking the Fit button.

 

Save your progress by Clicking File > Save As... and selecting a location and filename for your work so far.

 

Contouring Drawdown [AquiferTest Pro only]

At this stage it may be advantageous to visualize the drawdown data. You can do so by using the mapping component of AquiferTest located in the Site Plan tab.

[45] Click on the Site Plan tab

Map View: displays the map (if loaded) and the wells from the selected test(s)

Toolbar: provides buttons for map manipulation tools

Well selection: choose the test from which you wish the wells to be displayed

Map properties: provides options for formatting the display properties of the map and contours
 

[46] To obtain a better view of the wells, you may need to zoom out from the default map view. Before displaying contours, you need to select the data series on which the contours will be based.

[47] Locate the Data Series field in the Groundwater surface portion of the Map Properties frame, and click on the button in the right portion of that field.

 

The following dialog will load:

[48] Select Theis under the Analysis frame

[49] Select OW-1 in the at Well frame

[50] Leave the remaining settings, and click [Apply] then [OK]

[51] In the Map properties, check the box beside Color Shading

[52] In the Map properties, check the box beside Contouring

 

Your map display should then be similar to the image shown below:

You can re-center the display on the Water Supply well by clicking on the mouse wheel and dragging the Water Supply Well to the middle of the screen.

You may now modify the color of the color shading and contour lines, following the instructions below.

 

[53] In the Map properties locate the Contour Settings and click on the button in the right portion of that field. The following dialog will load:

[54] In the Contour Lines tab, load the color options, and select Black.

[55] In the Intervals section replace the Auto for Distance by typing 0.5.

[56] Then for the Minimum value, type 1.5

[57] Click [Apply] to apply the changes and update the map view.

[58] Click on the Color Shading tab in the Map Appearance dialog, and specify the following settings:

 

For the Minimum value, type 1.5

For the Maximum value, type 5.0

For the Minimum color, select Light Blue

For the Maximum color, select Red

For the > color, select the same Red color:

[59] Click [OK] to apply the changes and update the map view, and close the Map properties dialog.

 

The view is currently zoomed in fairly close.  You can adjust the view by changing the Map properties:

Change the Scale 1: value to 1000

Change the x-Minimum [ft] value to: 50

Change the y-Minimum [ft] value to: 100

 

The Map window should look similar to the image shown below:

[60] Before proceeding, turn off the color map and contour lines:

In the Map properties, remove the check mark beside Color Shading

In the Map properties, remove the check mark beside Contouring

 

Determining the effect of the second pumping well

Now that you have calculated the aquifer parameters, you can use AquiferTest to predict the effects of applying additional stresses on the aquifer system. In the next example, we will activate the second pumping well, and determine what affect this will have on the drawdown observed at the observation well.

Before proceeding, you must first "lock" the aquifer parameters. Locking the parameters will ensure that the current values for transmissivity and storativity will not be changed when applying the automatic fit.

 

[61] Return to the Analysis tab

[62] Select Theis from the Analyses frame of the Project Navigator

[63] Load the Parameter controls by clicking on the Parameter control icon in the Analysis toolbar

[64] Click the lock icons beside each parameter so that the lock icons appear closed.

[65] Close the Parameters dialog, by clicking on the [X] button in the upper right corner and click on the Pumping Test tab.

[66] In the Wells table, select "WaterSupply 2" from the well list. To "turn on" the second pumping well, change the type from Not Used to Pumping Well

[67] Click on the Discharge tab

[68] Select WaterSupply2 from the well list

[69] Select the Variable discharge option

[70] Enter the following pumping rates in the table:

Time

Discharge

720

150

1440

0

These values indicate that the Water Supply 2 well was turned on at the same time as the Water Supply 1; however, whereas Water Supply 1 pumped for 1440 minutes (24 hours) at a constant discharge of 150 US gal/min, Water Supply 2 only ran at that rate for 720 minutes (12 hours) and was then shut off.

[71] Click on the Analysis tab

[72] Click Theis in the Analyses frame of the Project Navigator to return to your Theis analysis. The analysis graph contains a new theoretical drawdown curve, which is now much steeper, as a result of the second pumping well.

[73] To view the full effect, you need to modify the graph settings.

Expand Drawdown axis frame

Change the Maximum to 8

Select the Exclude option to open the dialog

Select the 101 min to 1440 min data exclusion series

Click Delete and then OK to close the window:

 

Your display should appear similar to the one shown below. If not, click the Refresh button in the main toolbar.

When a variable discharge rate is entered, the model assumptions should automatically update to reflect that. If the discharge in the Model Assumptions frame has not automatically updated, you can change the value manually by expanding the Model Assumptions frame and selecting Variable from the dropdown menu.

[74] Expand the Model assumptions frame

[75] In the Discharge field select Variable. The analysis graph should now be similar to the one shown below

You will notice that after 720 minutes, the theoretical drawdown curve rises sharply which is equivalent to a sudden recovery. This coincides with the pumping well "Water Supply 2" being shut off after 720 minutes. As a result, the total discharge from the two wells decreases to 150 gpm (from 300 gpm) and the resulting drawdown is less.

[76] To see the estimated spatial distribution of drawdown due to both pumping wells, click on the Site Plan tab.

 

[77] In the Map properties, check the box beside Color Shading and Contouring and then set the y-Minimum [ft] to -50. Your map should look similar to the following:

[78] Save your progress by Clicking File > Save As... and selecting a location and filename for your work so far.  We will use this file in the next tutorial.

 

In the next tutorial, you will learn how to estimate drawdown at a new location using a forward (predictive) analysis.

 

 


Page url:https://www.waterloohydrogeologic.com/help/aquifertest/index.html?demo_exercise_1_confined_aquif.htm