Navigation:  Menu Bar >

Project

The Project menu contains options for project level actions as described below.

 

 

New

This option launched the New Project wizard which is described further in the next section: Creating New Projects.

 

Open

The Open menu item is used to open existing Hydro GeoAnalyst projects by selecting the *.hga file. The *.hga file contains basic information for the project, including a connection string to the Hydro GeoAnalyst database. The Open button in the Project Tree toolbar performs the same function.

 

Open from Backup

Use this option to open a backup of an Hydro GeoAnalyst project and database.

 

Import AquaChem 2014... [HGA+ only]

Use this option to import an AquaChem 2014 project (*.aqc).  Note that if the .aqc file was developed using an older version of AquaChem, you may need to upgrade it using AquaChem 2014.2 before to importing it into Hydro GeoAnalyst 10.0. For more information, see the topic on Importing AquaChem 2014 Projects.

 

Close

Close the project which is currently open.

 

Reopen

This menu item provides a list of projects that have been recently opened. The most recent project will appear at the top. Simply select the desired project, and it will be loaded into HGA.

 

Install the Demo Project

You can Install the Demo Project from within the program by selecting Project / Install the Demo Project (there is also an option to do this from the Start Page.

The Default option will install the Demo Project to a Local Database. Simple select Next and then Finish to Install the Demo Project.

 

 

 

However, if you prefer, you can install the Demo Project to a SQL Server database by adjusting the Database Type option.

 

 

You simply need to provide the name of the SQL Server you wish to use, the Database Name for the Demo Project, and then select if you wish to use Windows Authentication or SQL Server Authentication.

 

The Demo Project files will be installed to the location designated under Project / HGA Settings (the Project tab). The default location is under Documents / Hydro GeoAnalyst.

 

Properties

This menu item will load a window displaying the properties for the current project.

 

Add GeoPoint support

Making use of the Spatial GeoPoint option within SQL Server 2008 R2 or later your project can have a more direct link to ArcGIS. When creating or upgrading HGA projects to Version 2012 (or later) and using SQL Server 2008 R2 (or later) there will be a new field called geo_point in the Location (station) table. For more information see the discussion on Spatial Geo_Point.

 

Make a backup...

Allows you to backup your project/database.

Hydro GeoAnalyst Settings

This option opens the Settings for Hydro GeoAnalyst.  For more information, see the sub-section on HGA Settings.

 

Default Tab Layout

The Default Tab Layout will restore your HGA main interface to show the Project Tree on the left and the follow four tabs on the right:

Station List

Sample List [HGA+ only]

Station Data

Data Query

Data Filter

 

         

 

Any other tabs that were opened will be closed. Any other tab groups that were created will be removed.

 

Exit

This menu item will close HGA, and all related windows (if any are open).

 

 


Page url:https://www.waterloohydrogeologic.com/help/hga/index.html?using_hga_menu_bar_project_new.htm